---
title: "Erzeuge eine HAR-Datei zur Fehlerbehebung"
description: "Lerne, wie man eine HAR-Datei erstellt, um unseren Entwicklern bei der Fehlersuche zu helfen"
url: https://help.filestage.io/de/articles/3806956-erzeuge-eine-har-datei-zur-fehlerbehebung
collection: "Einrichtung, Kompatibilität und Fehlerbehebung"
updated: 2026-06-26
language: de
alternates: [en, fr, es]
---

# Erzeuge eine HAR-Datei zur Fehlerbehebung

Lerne, wie man eine HAR-Datei erstellt, um unseren Entwicklern bei der Fehlersuche zu helfen

_Wenn Bugs auf Filestage auftreten, kann es für unsere Entwickler schwierig sein, das Problem aus der Ferne zu lokalisieren, da es möglicherweise lokale Faktoren gibt. Um unser Team bei der Fehlerdiagnose zu unterstützen, könnten wir dich bitten,_ **_eine HTTP-Archivdatei (HAR) zu erstellen_**_. Diese Datei zeigt die Umleitungen während einer Login-Transaktion an und ist ein hilfreiches Instrument zur Identifizierung von Authentifizierungsproblemen. Falls die Authentifizierung nicht korrekt funktioniert, kann die Analyse einer HAR-Datei helfen, die Ursache des Problems zu finden. Wenn du die Datei in deine Supportanfragen aufnimmst, kann das die Fehlerbehebung beschleunigen._

* * *

# Wie erzeugt man eine HAR-Datei im Browser?

## **Google Chrome**

1.  Schließe alle Inkognito-Fenster in Google Chrome
    
2.  Öffnen ein neues Inkognito-Fenster in Google Chrome
    
3.  Klicke in der Menüleiste von Chrome auf **_Weitere Tools > Entwicklertools_**
    
4.  Wähle im geöffneten Fenster die Registerkarte **_Netzwerk_**
    
5.  Aktiviere das Kontrollkästchen **_Protokolldateien aufbewahren_**_,_ um alle Interaktionen aufzuzeichnen
    
6.  Besuche nun die Seite wo der Bug vorkommt und führe die Schritte aus, die das Problem auslösen
    
7.  Wähle erneut die Registerkarte **_Netzwerk_**
    
8.  Klicke auf den **_Abwärtspfeil,_** um die HAR-Datei zu exportieren
    
9.  Sicher die **_HAR-Datei_** auf deinem Computer
    

* * *

## **Safari**

1.  Vergewissere dich, dass das Kontrollkästchen Entwickeln und wähle Webprüfung anzeigen unter **_Safari > Einstellungen > Erweitert_** aktiviert ist
    
2.  Wähle **_Datei > Neues privates Fenster öffnen_**
    
3.  Besuche die Webseite, auf der das Problem auftritt
    
4.  Wähle **_Entwickeln > Web-Inspektor anzeigen_**_._ Das Fenster Web-Inspektor wird angezeigt
    
5.  Führe die Schritte auf der Seite aus, die das Problem auslösen
    
6.  Wähle die Registerkarte **_Netzwerk_**
    
7.  Klicke oben rechts im Fenster auf **_Export_**
    
8.  Speicher die **_HAR-Datei_** auf deinem Computer.
    

* * *

## **Firefox**

1.  Schließe alle privaten Fenster in Firefox
    
2.  Öffne ein neues privates Fenster in Firefox
    
3.  Gehe zu **_Tools > Entwickler > Netzwerk_** oder ctrl-shift-E
    
4.  Besuche die Seite und führe die Schritte aus, die das Problem auslösen
    
5.  Wähle die Registerkarte **_Netzwerk_,** klicke mit der rechten Maustaste und wähle dann **_Alle als Har speichern_**
    
6.  Speicher die **_HAR-Datei_** auf deinem Computer
    

* * *

## **Internet Explorer**

1.  Schließe alle InPrivate-Fenster in Internet Explorer
    
2.  Öffne ein neues InPrivate-Fenster in Internet Explorer (Strg-Shift-P)
    
3.  Gehe zu **_Extras > F12 Entwickleroptionen > Netzwerk_**
    
4.  Stelle sicher, dass **_Clear entries on navigate_** ausgeschaltet ist
    
5.  Besuche die Seite und führe die Schritte aus, die das Problem auslösen
    
6.  Wähle die Registerkarte **_Netzwerk_** und wähle **_Speichern_** (Strg+S)
    
7.  Sicher die **_HAR-Datei_** auf deinem Computer
    

* * *

## Microsoft Edge

1.  Schließe alle InPrivate-Fenster in Edge
    
2.  Öffne einen neuen Tab und öffne die Website, auf der das Problem aufgetreten ist
    
3.  Klicke auf die drei Punkte in der oberen rechten Ecke des Browsers und öffne **_Weitere Tools > Entwicklungstools_**
    
4.  Klicke auf den Tab **_Netzwerk_** und stelle sicher, dass die Option **_Netzwerkprotkoll aufzeichnen_** ganz links aktiviert ist
    
5.  Stelle sicher, dass das Kästchen **_Protokoll beibehalten_** mit einem Haken versehen ist.
    
6.  Klicke auf **_Netzwerkprotokoll löschen_**, um alle vorherigen Aufzeichnungen zu entfernen.
    
7.  Jetzt kannst du dazu übergehen, den Fehler im offenen Browser nochmals zu reproduzieren, so dass das Tool den Fehler aufzeichnen kann.  
    ​**_Wichtig: Das Fenster mit den Entwicklungstools muss die gesamte Zeit über geöffnet bleiben, ansonsten funktioniert die Aufzeichnung der Sitzung nicht._**
    
8.  Wenn du fertig bist, klicke mit der rechten Maustaste irgendwo in die Aufzeichnungsliste und klicke dann auf **_Alles speichern als HAR mit Inhalt_**
    
9.  Sicher die **_HAR-Datei_** auf deinem Computer.
    

* * *

💡**Wie geht es weiter?** Nachdem du eine HAR-Datei erstellt hast, siehe, wie du unseren Kundensupport kontaktieren kannst, um ein Problem zu beheben: [Wende dich an unseren Support](https://help.filestage.io/de/articles/1459640-wende-dich-an-unseren-kunden-support-wenn-du-fragen-hast.md).

* * *

_Wenn du Fragen oder Anmerkungen hast, kannst du gerne mit uns chatten oder uns eine E-Mail schicken an_ [_support@filestage.io._](mailto:support@filestage.io) _Wir helfen dir gerne weiter._
