Kompatible Browser

Filestage unterstützt die neuesten Versionen der gängigsten Browser. Da Filestage auf modernen Web-Technologien basiert, können wir eine optimale Nutzererfahrung nur in den neuesten Browserversionen gewährleisten. Wir empfehlen aus diesem Grund regelmäßige Browser-Updates. Filestage unterstützt derzeit die folgenden Browser. 

Desktop

  • Chrome (neueste Version)

  • Firefox (neueste Version)

  • Safari (neueste Version)

  • Edge (neueste Version)

Mobile

  • Chrome Mobile (neueste Version)

  • Safari Mobile (neueste Version)

Browser-Support für TLS 1.2

Bei Filestage hat die Sicherheit Ihrer Daten höchste Priorität. Um die höchsten Sicherheitsstandards zu gewährleisten, nehmen wir kontinuierlich Verbesserungen vor und ziehen veraltete Verschlüsselungsprotokolle zurück. In Bezug auf TLS bedeutet dies, dass wir TLS 1.1 nicht mehr unterstützen und empfehlen, dass Sie zu Ihrer eigenen Sicherheit Version 1.2 oder höher verwenden.

Einige ältere Browserversionen laufen standardmäßig mit TLS 1.1. Wenn Sie eine solche Browser-Version verwenden, empfehlen wir Ihnen, Ihren Browser auf eine neuere Version zu aktualisieren, die TLS 1.2 standardmäßig aktiviert hat. Wenn die IT-Abteilung Ihres Unternehmens keine Browseraktualisierung zulässt, sollten Sie TLS 1.2 manuell in den Einstellungen Ihres aktuellen Browsers aktivieren.

Hier finden Sie eine Übersicht über die TLS 1.2-Kompatibilität gängiger Browser-Versionen. Wenn Sie glauben, dass Ihr Browser auf dem neuesten Stand ist und Sie dennoch Probleme haben, können Sie die TLS-Sicherheit Ihres Browser hier überprüfen.

Ähnliche Artikel:

War diese Antwort hilfreich für dich?